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Introduction 
bpayne 

Welcome to Presentation Software 

This course provides an introduction to creating electronic presentations using Microsoft PowerPoint 
2010 that will take you approximately 30 hours to complete. 

Topics include: 

• create a presentation using theme templates and slide layouts 

• use outline view and clipart to create a slide show 

• create a presentation for the Web 

Before you begin, please check that you have access to a computer with Microsoft PowerPoint 2010 
installed. 

The text of the course is available for free download in the following formats: 

• ePub 

• PDF 

• XML 

• ICML 

• Wikibook XML 

• Also as a wiki. 

To obtain a copy email: terrie@bccampus.ca 

viii
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I 

Unit 1 Use a Theme Template and Slide Layouts to 

Create a Presentation 
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1. 

Overview 
bpayne 

Presentation Software 

Unit 1:   Use a Theme Template and Slide Layouts to Create a Presentation 

Objectives: 

• Start a presentation as a New Office document and identify parts of the PowerPoint window 

• Create, save and view a presentation containing a title slide and additional multi-level bul-
leted list slides 

• Open and edit a saved presentation by applying a theme template and use a variety of text 
attributes 

• Check the spelling of a presentation 

• Navigate through the slides in normal view 

• Display and print a presentation in black and white 

• Use the PowerPoint Help system 

Overview: 

In Unit 1, you will learn about PowerPoint theme templates, objects, and attributes. You will enhance a 
presentation by changing text font style and increasing font size. You will create additional multi-level 
bulleted list slides, view the presentation in slide show view,  save the presentation and quit the Power-
Point program. After opening an existing presentation, you will use the Spelling checker to search for 
spelling errors. You will learn how to display the presentation in black and white and how to print hard 
copies of slides in order to make overhead transparencies.  Finally, you will learn how to use the Power-
Point Help system 

Your instructor will identify the weekly schedule and assignment due dates at the start of your course. 
It is important that you set weekly goals and remain on schedule. 

Each section consists of Learning Activities and Practice Activities followed by a Learning Assess-
ment. 
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2. 

Getting to Know PowerPoint 
bpayne 

Topics include: 

• PowerPoint 2010 

• PowerPoint Help System 

• The PowerPoint Window 

PowerPoint 2010 

PowerPoint 2010 is a complete presentation graphics program that allows you to produce professional 
looking presentations. 

Slides can be created and displayed as a slide show on your computer, video projector, or on the Inter-
net. Information from a PowerPoint presentation can be printed in a handout form or as transparencies. 

PowerPoint allows for data to be entered and edited quickly and efficiently. To make changes to the 
presentation you can edit a slide rather than recreate the presentation. You can also import information 
from spreadsheets, databases, and word-processing files. 

Open PowerPoint by clicking the Start button on the Windows Taskbar, point to Programs, go to 
Microsoft Office and then click Microsoft Office PowerPoint 2010. 
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The PowerPoint Window 

The PowerPoint window contains many elements that are similar to other Microsoft Office programs. 
These elements include the Office button, Quick Access toolbar, Title bar, Tabs, scroll bars and a Status 
bar. 
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Quick access toolbar contains buttons for commonly-used commands. 
Title bar indicates the software, the name of the presentation that is open, minimize, maximize, and 

close buttons. 
Tabs contain commands that are pided into related tasks called groups. 
Ribbon is the area containing the tabs. 
Outline/Slides tab displays the presentation text in the form of an outline. Outline tab is used to 

organize and develop the content of your presentation. This tab enables you to move slides and text by 
dragging selected material. Slide tab displays the slides of your presentation as small images. This view 
allows easy navigation through slides. 

Slide pane contains the current slide in your presentation. You can use the vertical scroll bar to view 
other slides in the presentation. 

Notes pane is located below the slide pane and is used to type reference notes. The notes can be 
printed, then referenced when making the presentation. 

View area is located at the right hand bottom of the screen. It contains buttons that allow the ability to 
switch between PowerPoint views. The first view button allows you to view slides in normal view, the 
second is called the slide sorter view, the third is called the reader view and the fourth is called the slide 
show view. This area also contains the zoom feature. 

Status bar is located at the bottom of the PowerPoint window, it shows messages and information 
about the view, such as the slide number and the current theme template used. 
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PowerPoint Help System 

The Help feature displays information on PowerPoint commands and features. You can activate the help 
menu by clicking the Help  button or by pressing F1 on the keyboard. 

Type a topic in the search textbox and click on search. A list of topics that match key words in your 
topic will display in the Search Results task pane. Click on the topic that interests you. 
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3. 

Create a Slide Presentation 
bpayne 

Create a Slide Presentation 

Topics include: 

• Choose a Theme Template 

• Create Slide Content 

• Create a New Slide 

• Multi Level Bulleted Lists 

A PowerPoint has two methods for creating a slide presentation: 

• Choose a theme template 

• Create a blank presentation (this method is covered in Unit 3) 

PowerPoint software has built in and free online pre-designed templates that contain various color 
schemes and pre-arranged elements in a slide, eg. text and graphics. Select a template and PowerPoint 
will format the entire presentation according to that template. 

Steps to choosing a theme template: 

1. Open PowerPoint. 

2. At the PowerPoint window, click the File tab, then click New. 

3. The Available Templates and Themes screen will appear, click on an available template or 
download a free template from the office.com online templates.
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4. Once you have selected the desired template, it will be displayed in normal view. New slides 
can be added as needed. 

Tips & Tricks 

A theme template can be added to a presentation before, during or after you have added the presentation 
content. 

To apply various templates to a presentation, click the Design tab, then click on the desired template 
in the themes group. 

Create a New Slide 

Whether you are using a pre-made theme template or working from your own design, it is very easy to 
insert a new slide. 

1. In the slide pane click on the slide where you would like the new slide to appear below. 

2. Click on the New Slide button located on the Home tab in the Slides group.
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3. The new slide should appear below the selected slide. If you want to add a new slide between 
two, select the first of the two slides and click New Slide. 

4. Notice the New Slide button contains a New Slide button arrow. Click on the arrow to view 
different slide layouts. Another way to change the slide layout is by clicking on the Layout
button located in the Slides group. The slide layout option determines the position of the 
objects on a slide. Simply click on the layout you want to use and it will appear in the slide 

pane.

Create Slide Content 

Entering text and images into your presentation slide is easy and fun. When using the theme template 
the first slide to appear in Normal view is called the Title Slide. 

The title slide is the slide that is used to introduce the presentation to the audience. It has two text 
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placeholders for text: title text placeholder and sub-title text placeholder. Placeholders are the building 
blocks for a PowerPoint slide. 

To insert text in a placeholder, left click inside of the textbox and begin typing. Once you have entered 
text, click outside the text box to see how your text looks. The placeholder then becomes an object. An 
object is any item on a slide that can be manipulated. Objects are the building blocks that make up a 
slide. A text object can moved around and repositioned on a slide. 

A object is selected when there is a gray, bold outline around the object, and when the cursor turns 
into a cross. Around the selected object are small white circles that are called sizing handles. You can 
drag the handles to position the object. 

To apply formatting to text inside an object, select the text with your cursor, then click on the Home
tab and in the Font group add text attributes such as bold, underline, and italics. The Paragraph group, 
located next to the Font group, contains commands that allow you to change the alignment of text, insert 
numbers or bullets to lists, and indent text. 

You can also edit your text by accessing the Font dialogue box by clicking the Font group dialogue 
box launcher. (The dialogue box launcher is the small button containing a diagonal arrow that displays 
in the lower right corner of the group.) The Font dialogue box includes special effects such as: double 
strikethrough, superscript and subscript. 
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Another quick and easy way to format slides is by using a slide master. A Slide Master will reduce 
the steps needed to format all the slides in a presentation. Any changes made in the slide master will 
affect all slides in the presentation. This allows for consistency in any presentation. 

When you choose a theme template PowerPoint automatically adds a Slide master. To format the slide 
master click the View tab and then choose Slide Master located in the Presentation View group. 

A slide master appears in the slide pane and in the Outline/Slide pane. The largest thumbnail in the 
pane is the slide master and the other thumbnails represent associated layouts.Click on the master slide 
or a specific layout to apply formatting or themes. Once formatting changes have been made click on 
Close Master View to return to the normal view. 
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For more information on Slide Masters take this link to Microsoft Tips for using Slide Masters. 

Multi Level Bulleted Lists 

PowerPoint allows information to be displayed as multilevel bulleted lists. Bulleted lists are used in 
PowerPoint to display levels of importance within the presentation. Various slide layouts in the Slide 
Layout task pane contain bullets. To add multi levels to a bulleted list you need to choose the appropriate 
layout. 

The first-level bullet will be displayed under the title placeholder. Once you have typed your text next 
to the first-level bullet press Enter on your keyboard. The new first-level bullet automatically appears. 
Press Tab on your keyboard and the first-level bullet becomes a second level bullet. Press Shift + Tab 
this will decrease the indent and bring the bullet back to first level. 

12   ABT Collaborative

http://www.microsoft.com/atwork/skills/powertips.aspx


Another method to add levels to your presentation is by clicking the decrease list level or increase list 
level buttons on the Paragraph group in the Home tab. 

You can customize the bullets in your presentation by selecting the Bullets and Numbering dialogue 
box from Paragraph group located in the Home tab. Select the bullet text, click on the drop down arrow 
next to Bullets or Numbering, click on Bullets and Numbering, then choose the from the pre-designed 
bullets. 

Now that you are able to create a presentation let us move on to view and save presentations. 
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4. 

View and Save Presentations 
bpayne 

 View and Save Presentations 

Topics include: 

• Open an Existing Presentation 

• Correct Text 

• View a Presentation 

• Save vs Save As 

• View Options 

• Quit PowerPoint 

• Print a Presentation 

Open an Existing Presentation 

To view an existing presentation, start PowerPoint, click on the File tab, select Open. Your Windows 
Explorer will open and allow you to choose an existing presentation. Note: This section is information 
only, you can work along exploring this feature. Later in this lesson you will use this PowerPoint open 
in the hands on practice activities. 

View a Presentation 

In the first learning activity we learned that there are four buttons located in the View area that are used 
to view a presentation. 

 The first view is the Normal View. In this view, you edit one slide at a time by adding text, graph-
ics and clip art. This is the default view. It allows you to see and work with several aspects of the pre-
sentation simultaneously, including the slide, the outline/slide sorter section, and the notes pane. There 
are many ways to navigate from slide to slide in the normal view. First, you can select the slide pane and 
simply click on the desired slide. Second, you can select the outline tab and click on the slide icon. This 
will display the selected slide in the slide pane. Another way to view slides in Normal view is by using 
the arrow keys on your keyboard. 
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 The second view is the Slide Sorter View. This view shows a miniature of your slides and pro-
vides an easy way to rearrange or delete one or more slides. Under each slide is the slide number, tran-
sition between slides, body text animation and display time. All of these attributes can be modified 
from this view. 

 The third view is the Reading View. This view allows an inpidual to view the presentation in a 
window with simple controls that make the presentation easy to review on the computer. 
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 The fourth view is the Slide Show View. This view is used to deliver the presentation to an audi-
ence. With this view, you can see the slide transitions and timing. To run the slide show automatically, 
timings must be set. Use the arrow keys or your mouse to move from slide to slide. To return to the 
normal view or the slide sorter view, press the ESC key. 

View Options 

A useful way to view your presentations is in black and white or Grayscale. If you need to use a pro-
jector that can only handle Black & White or Grayscale you should view your presentation with a black 
and white command applied to be sure your text and layout is still readable. 

To see how your slides would look in black and white, click the View tab, select Grayscale or Black 
and White in the Color/Grayscale group and scroll through your slides. 
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A new tab will then display. From the Black and White tab, select one of the various black and 
white settings. 
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Print a Presentation 

A presentation can be printed in many formats. You can print the slides of your presentation, handouts 
for the audience, the notes page, or the outline view. Prior to printing the desired material, you may 
want to specify the page Orientation; select Slide Orientation located in the Page Setup group in the 
Design tab. The dialogue box will appear; this allows you to set the orientation either Portrait or Land-
scape. 

The next step to printing your presentation is to display the print dialogue box. Click on the File tab, 
then Print. At the Print screen you have the the option to print all of the slides, or you can specify the 
slides that you would like to print. 

The drop list beside Full Page Slides: displays a list of printing options such as print slides, hand-
outs, notes pages and outline view. 

The Color drop list includes the options to have your presentation print in Color, Grayscale and Pure 
Black and White. 

Once you have determined how you want your presentation to print, you can then select the number 
of copies and click OK. 

Correct Text 

While viewing your presentation, you need to proofread your presentation for any errors. PowerPoint is 
equipped with a spell checking feature to check for and correct misspelled words. Keep in mind that the 
spell check only recognizes misspelled words not misused words. To check your presentation for any 
spelling mistakes, click on the Spelling button located in the Review tab. When PowerPoint recognizes 
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a misspelled word it offers suggestions, you then have the option to choose the correct spelling or 
ignore the misspelled word. 

Save vs Save As 

When creating a presentation, you must save your files to a disk. When saving the presentation for the 
first time, you will use the Save As command located under the File tab. 

You will then name your presentation and save it either on your hard drive or on a disk. When nam-
ing a PowerPoint presentation, you will notice that the new file will be named with the extension .pptx. 
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Once you have saved your presentation with a new name, when you make any additional changes 
you can use the Save command. The Save command saves any changes you make to the file in the 
same location you specified when you used the Save As command. Be sure to save your files fre-
quently. 

Quit PowerPoint 

Once you have saved your PowerPoint Presentation, click on the X located to the right of the Title bar. 
This command will close the PowerPoint program. 
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5. 

Practice Activities 
bpayne 

 Unit One: Practice Activities 

• Start PowerPoint and View the PowerPoint Window 

• Create a New Slide 

• Access the Help Feature 

• Multi-Level Bulleted Lists 

• Choose or Download a Theme Template 

• Format using the Slide Master 

• Save a Presentation 

• View a Presentation 

• Create Slide Content 

• Print a Presentation 

Start PowerPoint and View the PowerPoint Window 

Identify as many elements of the PowerPoint window as you can without referring to the material in Unit 
1. 

Access the Help feature 

1. Click on the Help icon located on the top right side of screen. In the search text box type 
“How to Save a Presentation”, and press enter. 

2. Scroll Down the list of available hyperlinks located in the task pane. 

3. Click on “Name and save your presentation”. 

4. A new screen will appear with information specific to your question. 

5. View all methods to saving a document, once you have finished exploring the topics, close 
the help window. 
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Choose or Download a Theme Template 

Choose a Theme Template 

1. To choose a theme template, click on the File tab, then click on New. From the Sample 
Templates select the Introducing PowerPoint 2010 template, click Create located at the 
bottom of the New Presentation screen. 

2. A template will appear with text and graphics. This text and graphics can be deleted, edited, 
moved and manipulated. 

3. Close the file by clicking on the File tab, then click on Close. 

Download a Theme Template 

1. To download a template from Microsoft Office Online, click on the File tab, then click on 
New. In the Office.com Templates section select Presentations, select Training Presenta-
tions. Various training templates will appear, choose Training presentation (2nd row). Then 
click Download, located on the right side of the New Presentation screen. 

2. A Microsoft Office Genuine Advantage dialogue box may appear, click Continue. 

3. The Training presentation template will appear in the Normal view, it contains text that will 
guide you through the process of creating a training presentation. 

Save a Presentation 

1. Click on the File tab. 

2. Open the Save As dialogue box. 

3. Map to the drive and folder where your Presentation Software files will reside. 

4. Name your presentation as ABT Training. (Keep the ABT Training presentation open) 

Create Slide Content 

1. In the title slide, select the title text placeholder and type “Applied Business Technologies”. 
In the sub-title text placeholder type your name. 

2. The first slide should look as shown below: 
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3. Navigate to the second slide labeled “Introduction”. Select the title placeholder in the slide 
pane by using the mouse and replace “Introduction” with “Program Description”. 

4. Move to the first bullet, select “Introduce the subject of the presentation” and type “Prepares 
learners for working effectively in a business setting.” 

5. Highlight the second bullet and text and type “Designed to teach:” 

6. Select the third bullet and text, click the tab key to move the indent in one space. 

7. With the text still selected type: Oral and written communication skills. 

8. Press [Enter] and type “Administrative Office Procedures. 

9. Press [Enter] and type “Computer software applications. 

10. Delete the final bullet. 

11. Click Save on the Quick Launch toolbar, compare your slide to the following: 
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Multi-Level Bulleted Lists 

1. Select the third slide in the Outline/Slide pane. 

2. In the slide pane highlight “Training Outline” and type “Courses Include”. 

3. Click in the text placeholder and select the first bullet “Lesson 1: Name” and type “Microsoft 
Office Suite”. 

4. Type text as shown below: (Note: use the [shift+tab] to go back a level). 
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Create a New Slide 

1. To continue with the previous slide named “Courses Include” insert a new slide. 

2. Click on the third slide in the Outline/Slide pane. 

3. Select New Slide from the Slides group located on the Home tab. 

4. A new slide will be inserted between slide three and slide four. 

5. Select the slide layout that will be suitable for the slide content. In this case select Title and 
Content layout located in the Layout section of the Slides group. 

6. Click in the Title Placeholder and type “Courses Include cont…” 

7. In the text place holder type “Communications”. 

8. Continue as follows:

9. Save your presentation. 

Use a Theme template 

1. With ABT Training.pptx still open, click the Design tab. 

2. Select a theme from the Themes group. Notice the presentation previews the selected theme. 

3. Choose Metro (2nd row-10th theme), click on the slide sorter view, notice the theme of the 
template has changed on all slides. 
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Format using the Slide Master 

1. Click on slide 1 in the normal view. 

2. Click View tab and select SlideMaster located in the Master Views group. 

3. Format the slide master by selecting slide 1 located in the Slide/Outline pane and complete 

the following steps:

4. Click anywhere in the Click to edit Master title style (this selects the text in the placeholder.) 

5. Click the Home tab. 

6. Change the font style in the master slide by clicking in the Font group, then click the arrow 
key next to the font style box, select Bookman Old Style in the Font list box. (You will need 
to scroll down the list of typefaces, if this typeface is not available, choose a similar font.) 

7. Change the font color to pink by clicking the down-pointing arrow on the color option box. 

8. Center align the title by clicking the center alignment button located in the Paragraph group. 

9. To change the second level bullet style used in this template,make sure the Second level is 
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still selected and then click the arrow next to the bullet icon located in the Paragaphgroup in 
the Home tab. This will display various bullet styles, choose the Checkmark or another bullet 
style.Once you have completed these steps you Master Slide should appear as follows: 

10. Click Normal view button. 

11. Move through the slide show to view the changes. (Note: the title attributes and level two 
bullets have changed in every slide.) 

12. Save your presentation. 

View a Presentation 

1. By default the slide show is in normal view, use the arrow keys on your keyboard and navi-
gate from slide to slide, until you have reached the final slide. While viewing the slides check 
for correct spelling and grammar. 

2. Use the view buttons to view the presentation in slide sorter view. 

3. Use the slide show view to view the whole show. Be sure that the first slide is selected in the 
slide sorter view or normal view before selecting the slide show view. The slide that is 
selected in the normal view or the slide sorter view will be the first to be displayed in the 
slide show view. 

4. To see how the presentation looks in black and white, click the dropdown button beside Col-
ors in the Themes group on the Design tab, select Grayscale, then view the show. 

Print a Presentation 

1. Click on the File tab, then select Print. 

2. At the Full Page Slides drop list, select 6 Slides Horizontal 
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3. Click Print. Two pages of slides will then print. 
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6. 

Apply Your Skill 
bpayne 

 Apply Your Skill 

Activity 1: Apply Your Skill 

In this Apply Your Skill Activity you will edit an existing presentation. In order to complete this exer-
cise, you will need to download a copy of the PowerPoint presentation file Interview Guidelines. Click 
on the Dropbox on the Navigation Bar and download the Activity – Interview Guidelines. 

  Follow the Instructions located in the Dropbox for this activity. 
  Submit your completed file Interview Guidelines to the Dropbox for grading (5 marks). 
  Complete Practice Quiz 1 located under the Quizzes link. 

Activity 2: Key Terms 

 The following table contains some key terms from Unit 1. Using either paper or your word processing 
software, list and define each term. Check your definition in the online glossary by clicking on the Glos-
sary link. When in the Glossarysection, click on the letter representing the first letter of the term you 
are reviewing. 

presentation slide show bulleted 
list 

object mouse 
pointer attribute 

placeholder object area scroll bar 

sub-title font italics 

landscape 
orientation layout zoom 
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7. 

Learning Assessment 
bpayne 

 Assignment 1 

The assignments in Presentation Software require critical thinking and application of skills learned in 
the unit.  Each assignment is open-ended; therefore, independent thinking and problem solving skills are 
necessary. 

  Complete Assignment 1 located in the Dropbox and submit to your instructor for grading. 
 Complete Quiz 1. 

Please be sure to contact your instructor if you have any questions about this unit. 
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II 

Unit 2 Creating Presentations Based on Notes 

31



8. 

Overview 
bpayne 

 Presentation Software 

Unit 2 –  Creating Presentations Based on Notes 

Objectives: 

• Plan an effective presentation from notes 

• Apply design guidelines to divide text into individual slides 

• Create an introductory slide that identifies the topic 

• Apply the 7 x 7 rule for text lines on individual slides 

• Create a closing slide that completes the presentation 

• Select a theme template that complements the presentation 

Overview: 

This unit will make use of the features learned in Unit 1 while you create presentations entirely from 
notes.  The information for the presentations will be given to you, but you will need to divide the infor-
mation into separate slides, organize the wording on each slide, select an appropriate theme template, 
and ensure a business-quality presentation. 

You will work with a partner during the practice activities to help and critique each other’s work. 
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9. 

Plan and Design 
bpayne 

Unit 2 Plan, Design, Create and Deliver a Presentation 

Remember to check in with your instructor for Discussion or E-mail messages. 
Before you create a presentation, it is important to plan and outline the message you wish to convey. 

When working on a construction project, master carpenters abide by the rule “measure twice, cut once.” 
Likewise, when it comes to creating a presentation, taking the time to plan and prepare before begin-
ning to create a presentation will not only make the presentation more enjoyable and effective but will 
ultimately save you time. Part of this planning is to identify the audience who will be listening to and/
or watching the presentation and then to choose a medium that is appropriate for conveying the message 
to this audience. The key to being comfortable and relaxed in front of an audience when you deliver the 
presentation is preparation. When the content is organized in a logical manner, it is much easier to learn 
and to deliver. 

Defining the Purpose of the Presentation 

There are many different types of presentations. For a presentation to be successful, it is necessary to 
begin by defining the purpose. Before beginning, ask yourself – Is the presentation meant: 

• to inform? 

• to persuade? 

• to sell? 

• to educate? 

• to motivate? 

• to entertain? 

If the presentation is intended to inform or educate, then the goal of the speaker is to increase the knowl-
edge or ability of the audience by providing new information about an already familiar subject, process, 
event or concept. 

If the presentation is intended to persuade, sell, ormotivate, then the goal of the speaker is to change 
the attitude, belief, or behavior of the audience. The speaker may present opposing points of view on a 
particular subject, product, or issue allowing the audience to draw their own conclusions based on the 
facts presented; or, the speaker may present and explore a concept or policy concluding with a recom-
mended course of action. This type of presentation can be much more challenging to create and deliver 
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than one meant to inform or educate because it is often based on controversial subjects important not 
only to the speaker but also to the audience. 

If the presentation is intended to entertain, then the goal of the speaker is to keep the audience 
engaged, amused, and interested in the content of the presentation. 

Identifying the purpose helps to provide a focus for the speaker and ensures that a clear message is 
conveyed to the audience. Limit the number of related topics in the presentation to avoid confusion in 
the mind of the audience. Ensure that the main topic is clearly stated and then supported and reinforced 
throughout the entire presentation. 

Developing the Content 

To create an effective presentation, you must know your subject. If necessary, you may need to research 
some components of your topic. Research can enhance your credibility. Knowledge of the latest infor-
mation in the subject area helps you to anticipate audience reaction and gives you time to prepare ways 
of dealing with potential controversies. The Internet is one source of current information, as well as tra-
ditional forms of media including newspapers and magazines. Personal interviews may also be helpful 
in developing the content of the presentation. 

Creating Effective Text Presentations 

Once the purpose has been identified and your topic researched, it is time to organize your presentation. 
The first slide in the presentation should provide an introduction to the topic, and the last slide should 
provide a conclusion. In between, there should be a natural flow to the presentation. Using Power-
Point‘s Outline View is a very effective way to enter and organize the content of the presentation by 
arranging it into first, second, and third level headings. Each of these remaining slides in a presentation 
should contain only one main thought or idea. Too many thoughts or ideas on one slide may confuse the 
audience and cause the speaker to stray from the topic – don’t overwhelm the audience with too much 
information. Apply the 7 x 7 rule to the content of these remaining slides. This means that each slide 
should contain no more than seven lines (bullets) of text and each line of text should contain no more 
than seven words. This can be achieved by eliminating unnecessary articles, pronouns, and adjectives. 
Be sure that the grammatical structure of the phrases are parallel to one another and that font sizes are 
readable. 

A good title slide contains the title and subtitle of the presentation. 
A good introductory slide can build speaker confidence and help a speaker to relax. It should be 

designed to: 

• gain the attention of the audience 

• introduce the topic 

• forecast the main points 

An effective concluding slide needs to be more than an opportunity for the speaker to say thank you. 
The Closing Slide should: 

• summarize the main points 

• leave the audience with something to remember 
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Guidelines for slides: 

• contain only one main idea 

• maintain a consistent layout 

• follow the 7 x 7 rule 

• keep phrases parallel 

• maintain a consistent style for all slides 

◦ use either capital letters or lowercase letters to start all listed points 

◦ use the same font sizes for listed points 

• font size should be no smaller than 24 point font size (with exceptions of axis labels, etc) 

◦ think about the delivery of the presentation and evaluate the font size for how it 
will be delivered 

◦ titles should be 32 point or larger; text should be 24 point 

Before You Begin 

You will be assigned a partner to work with this week while you do the practice presentations. You and 
your partner will review each other’s presentation and offer advice and help (your instructor can also 
give you some help if you need it). When the partners are assigned, there will also be a Discussion Board 
set up for the partners to post their practice presentations for review by the partner. You will have the 
discussion board available for both the presentations and the advice and help for each other. The assign-
ments will be done on your own. 

The 7 x 7 rule may be the one that needs the most work. Work at eliminating unnecessary articles, 
pronouns, and adjectives. Creating a list on a slide will often allow you great flexibility on a slide. Point 
format means that whole sentences are not required. 

Following the suggestions for planning, preparation and delivery outlined above will put you on your 
way to creating and delivering an effective presentation. 

Click the Next Topic arrow to proceed with Practice Activities. 
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10. 

Practice Activities 
bpayne 

 Unit 2: Practice Activities 

Practice Activity 1: 

You are required to create a presentation to educate the public on cell phone use while driving. 

• Select an appropriate theme template. 

• Title slide is needed. 

• Make sure that you use the 7 x7 rule 

• Divide the text into slides, you want only one topic per slide 

• Include a concluding slide 

Presentation should cover the following concepts: 

• Drivers must take their eyes off the road while driving. 

• The ability to concentrate on driving is impaired. 

• Studies show that more people are using cell phones while driving 

• Increase from 6% in 2002 to 8% in 2004. 

• Jump was more noticeable in women drivers and young drivers between the ages of 16-24 
years. 

• Risk of collision is 4 times higher when using a cell phone. 

• Prior experience with cell phones has no effect on distraction levels. 

• Hand free phone units are not an alternative. 

When you have completed your presentation, post it to the discussion board that your instructor has set 
up for you and your partner/s. Your partner/s will then download your presentation and offer you help 
and/or advice. Please post a message on your discussion board for your instructor if you have any ques-
tions or need any help. 

When your partner/s has/have posted his/her presentation on the discussion board, download the file 
and read through it. Look for the following: 
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• Title slide with information that clearly identifies the presentation. 

• Slides have one topic per slide and conform to the 7 x 7 rule. 

• Concluding slide that summarized the presentation or offers contact information. 

• Check for spelling errors and consistency. 

• Check that the theme template is appropriate to the topic. 

Post comments on the discussion board for your partner/s. 

Practice Activity 2: 

Create a PowerPoint presentation for a Personal Management Skills workshop. This workshop is geared 
toward job seekers within your community. 

• Select an appropriate theme template. 

• Title slide is needed. 

• Make sure that you use the 7 x7 rule. 

• Look at the required information and then rewrite into bullets. 

• Divide the text into slides; you want only one topic per slide. 

• Include a concluding slide. 

The content should include the following: 

1. Demonstrate Positive Attitudes and Behaviors – Feel good about yourself and be confi-
dent. Deal with people, problems and situations with honesty, integrity and personal ethics. 
Recognize your own and others people’s good efforts. Take care of your personal health. 
Show interest, initiative and effort. 

2. Be Responsible – Set goals and priorities balancing work and personal life. Plan and manage 
time, money and other resources to achieve goals. Assess, weigh, and manage risk. 

3. Be Adaptable – Work independently or as part of a team. Carry out multiple tasks or pro-
jects. Be open and respond constructively to change. Learn from your mistakes and accept 
feedback. 

4. Learn Continuously – Be willing to continuously learn and grow. Assess personal strengths 
and areas for development. Set your own learning goals. Identify and access learning sources 
and opportunities. Plan for and achieve your learning goals. 

5. Work Safely – Be aware of personal and group health. Use safe practices and procedures, 
and act in accordance with the work safely program. 

If you would like assistance from your partner/s, post your presentation on the same discussion board for 
review and comments. Make sure that you also send a message to your instructor if you need assistance 
. 
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Once you have completed both Practice Activities, click the Next Topic arrow to proceed to the 
Learning Assessment for Unit 2. 
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11. 

Learning Assessment 
bpayne 

 Assignment 2 

 Complete Assignment 2 located in the Dropbox and submit to your instructor for grading.  You will 
prepare a presentation to be marked for this assignment. 

Pay attention to the following while you do your assignment presentation: 

• Title slide (what, who) 

• Slides with bullet information that has followed the 7 x 7 rule and has an approximate one 
topic per slide 

• Summary or concluding slide – this can be either a brief summary of the presentation’s main 
points or it can contain contact information 

• Consistency in the presentation – one theme template, consistent fonts and attributes, consis-
tent type of bullet 

NOTE:  There is no quiz for Unit 2. 
Please be sure to contact your instructor if you have any questions about this unit or its activities. 
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III 

Unit 3 Using Outline View and Clip Art to Create a 

Slide Show 
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12. 

Overview 
bpayne 

Presentation Software 

Unit 3: Use Outline View and Clip Art to Create a Slide Show 

Objectives: 

• Use outline view to create a new presentation 

• Add multi-level bulleted list slides in outline view 

• Change the slide layout 

• Insert, move, resize and animate clip art objects 

• Add a header and footer to outline pages and print a presentation outline 

• E-mail a slide show from within PowerPoint 

Overview: 

Unit 1 & 2 introduced you to the basics of Microsoft PowerPoint 2010. Now comes the fun stuff! Unit 
3 introduces you to outline view, clip art, and animation effects. 

In this unit you will learn how to create a slide presentation in outline view by entering all the text 
in the form of an outline. You will change slide layouts, you will rearrange the text. Using graphics to 
enhance the comprehension of a presentation, you will add clip art in the Object Area placeholder as 
well as to slides without a clip art region and then move and resize the image. 

Your instructor will identify the weekly schedule and assignment due dates at the start of your course. 
It is important that you set weekly goals and remain on schedule. 

This unit is laid out like Units 1 and 2 and consists of Learning Activities,Practice Activities, and 
Assessment of Learning. 
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13. 

Outline Pane 
bpayne 

 Unit One: Practice Activities 

• Start PowerPoint and View the PowerPoint Window 

• Create a New Slide 

• Access the Help Feature 

• Multi-Level Bulleted Lists 

• Choose or Download a Theme Template 

• Format using the Slide Master 

• Save a Presentation 

• View a Presentation 

• Create Slide Content 

• Print a Presentation 

Start PowerPoint and View the PowerPoint Window 

Identify as many elements of the PowerPoint window as you can without referring to the material in Unit 
1. 

Access the Help feature 

1. Click on the Help icon located on the top right side of screen. In the search text box type 
“How to Save a Presentation“, and press enter. 

2. Scroll Down the list of available hyperlinks located in the task pane. 

3. Click on “Name and save your presentation”. 

4. A new screen will appear with information specific to your question. 

5. View all methods to saving a document, once you have finished exploring the topics, close 
the help window. 
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Choose or Download a Theme Template 

Choose a Theme Template 

1. To choose a theme template, click on the File tab, then click on New. From the Sample 
Templates select the Introducing PowerPoint 2010 template, click Create located at the 
bottom of the New Presentation screen. 

2. A template will appear with text and graphics. This text and graphics can be deleted, edited, 
moved and manipulated. 

3. Close the file by clicking on the File tab, then click on Close. 

Download a Theme Template 

1. To download a template from Microsoft Office Online, click on the File tab, then click on 
New. In the Office.com Templates section select Presentations, select Training Presenta-
tions. Various training templates will appear, choose Training presentation (2nd row). Then 
click Download, located on the right side of the New Presentation screen. 

2. A Microsoft Office Genuine Advantage dialogue box may appear, click Continue. 

3. The Training presentation template will appear in the Normal view, it contains text that will 
guide you through the process of creating a training presentation. 

Save a Presentation 

1. Click on the File tab. 

2. Open the Save As dialogue box. 

3. Map to the drive and folder where your Presentation Software files will reside. 

4. Name your presentation as ABT Training. (Keep the ABT Training presentation open) 

Create Slide Content 

1. In the title slide, select the title text placeholder and type “Applied Business Technologies”. 
In the sub-title text placeholder type your name. 

2. The first slide should look as shown below: 
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3. Navigate to the second slide labeled “Introduction”. Select the title placeholder in the slide 
pane by using the mouse and replace “Introduction” with “Program Description”. 

4. Move to the first bullet, select “Introduce the subject of the presentation” and type “Prepares 
learners for working effectively in a business setting.” 

5. Highlight the second bullet and text and type “Designed to teach:” 

6. Select the third bullet and text, click the tab key to move the indent in one space. 

7. With the text still selected type: Oral and written communication skills. 

8. Press [Enter] and type “Administrative Office Procedures. 

9. Press [Enter] and type “Computer software applications. 

10. Delete the final bullet. 

11. Click Save on the Quick Launch toolbar, compare your slide to the following: 
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Multi-Level Bulleted Lists 

1. Select the third slide in the Outline/Slide pane. 

2. In the slide pane highlight “Training Outline” and type “Courses Include”. 

3. Click in the text placeholder and select the first bullet “Lesson 1: Name” and type “Microsoft 
Office Suite”. 

4. Type text as shown below: (Note: use the [shift+tab] to go back a level). 
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Create a New Slide 

1. To continue with the previous slide named “Courses Include” insert a new slide. 

2. Click on the third slide in the Outline/Slide pane. 

3. Select New Slide from the Slides group located on the Home tab. 

4. A new slide will be inserted between slide three and slide four. 

5. Select the slide layout that will be suitable for the slide content. In this case select Title and 
Content layout located in the Layout section of the Slides group. 

6. Click in the Title Placeholder and type “Courses Include cont…” 

7. In the text place holder type “Communications”. 

8. Continue as follows: 

9. Save your presentation. 

Use a Theme template 

1. With ABT Training.pptx still open, click the Design tab. 

2. Select a theme from the Themes group. Notice the presentation previews the selected theme. 

3. Choose Metro (2nd row-10th theme), click on the slide sorter view, notice the theme of the 
template has changed on all slides. 
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Format using the Slide Master 

1. Click on slide 1 in the normal view. 

2. Click View tab and select SlideMaster located in the Master Views group. 

3. Format the slide master by selecting slide 1 located in the Slide/Outline pane and complete 
the following steps: 

4. Click anywhere in the Click to edit Master title style (this selects the text in the placeholder.) 

5. Click the Home tab. 

6. Change the font style in the master slide by clicking in the Font group, then click the arrow 
key next to the font style box, select Bookman Old Style in the Font list box. (You will need 
to scroll down the list of typefaces, if this typeface is not available, choose a similar font.) 

7. Change the font color to pink by clicking the down-pointing arrow on the color option box. 
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8. Center align the title by clicking the center alignment button located in the Paragraph group. 

9. To change the second level bullet style used in this template,make sure the Second level is 
still selected and then click the arrow next to the bullet icon located in the Paragaph group in 
the Home tab. This will display various bullet styles, choose the Checkmark or another bullet 
style. 

Once you have completed these steps you Master Slide should appear as follows: 

10. Click Normal view button. 

11. Move through the slide show to view the changes. (Note: the title attributes and level two 
bullets have changed in every slide.) 

12. Save your presentation. 

Back to top 

View a Presentation 

1. By default the slide show is in normal view, use the arrow keys on your keyboard and navi-
gate from slide to slide, until you have reached the final slide. While viewing the slides check 
for correct spelling and grammar. 

2. Use the view buttons to view the presentation in slide sorter view. 

3. Use the slide show view to view the whole show. Be sure that the first slide is selected in the 
slide sorter view or normal view before selecting the slide show view. The slide that is 
selected in the normal view or the slide sorter view will be the first to be displayed in the 
slide show view. 

4. To see how the presentation looks in black and white, click the dropdown button beside Col-
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ors in the Themes group on the Design tab, select Grayscale, then view the show. 

Print a Presentation 

1. Click on the File tab, then select Print. 

2. At the Full Page Slides drop list, select 6 Slides Horizontal 

3. Click Print. Two pages of slides will then print. 
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14. 

Insert Objects 
bpayne 

Insert Objects 

Topics include: 

• Clip Art 

• SmartArt 

• Adjust Clip Art 

• Create a Text Box 

• Adding Shapes 

• WordArt 

Clip Art 

PowerPoint provides many ways to insert clip art or graphic into a slide. (Note: It is important to be cer-
tain that you have the legal right to use clip art, photographs, sounds, and movies in your slide show). 
You can import files saved in several different formats or add your own graphic or PowerPoint has its 
own gallery of Microsoft clip art images. To insert a clip art image choose a slide layout that has a con-
tent placeholder. Click the Insert Clip Art button in the placeholder. 

The Clip Art Task pane displays on the right side of the screen. 
Enter a word that describes the clip art that you want in the text box labeled “Search for,” and click 

Go. Graphics that are similar to the word that you entered in the search box will appear in the task pane. 
Use the scrollbar to browse through available clip art. 
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Click once on the clip art you would like to insert. Your clip art will appear on the current slide, with 
sizing handles visible and the Picture Tools Format tab will open. 

The Picture Tools Format tab allows for color adjustment, cropping a picture, adding lines around the 
picture and compressing a picture. By hovering over each command in the available groups, the quick 
tip screen will appear identifying the command that the icon represents. 

Around the image, are sizing handles. They allow you to move and resize the image on the slide. 

Adjust Clip Art 

To change the shape of a picture: 
Step 1: 
Move your cursor over the picture and click once to select it. You will see a number of small circles 

appear along the edge of the picture. These circles are called “sizing handles.” There is also one green 
circle, which is used to rotate the image. 

Step 2: 
Click on one of the sizing handles that appears on a side of the picture, hold the mouse button down, 

and drag the handle to change the shape of the picture. Your pointer will be a double-sided arrow when 
you are directly over a sizing handle. You are distorting the picture by stretching or squishing it. 

Step 3: 
Release the mouse button when you have achieved the desired shape. 
To change the size of a picture : 
Step 1: 
Move your cursor over the picture and click once. You will see the sizing handles described above. 
Step 2: 
Click your cursor on one of the sizing handles that appear on the corner of the picture. Hold the mouse 

button down and drag the picture to make it smaller or larger. Using these corner handles maintains the 
original proportions of the image (it does not stretch or squish). 

Step 3: 
Release the mouse button when you have achieved the desired size. 
The size of a picture can also be changed by adjusting the aspect ratio which is the relationship 

between the height and width of an object. To change the aspect ratio of an object right click on the 
object and select Size and Position. The Size and Position dialogue box will appear. Click on the size 
tab. Check that the Lock aspect ratio box is selected. 
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To move a picture: 
Step 1: Move your cursor over the picture. 
Step 2: Click the mouse button, hold the button down, and drag the picture to change its location. 
Step 3: Release the mouse button when you are satisfied with the location of the image. 

Adding Shapes 

By clicking on the Insert tab and then Shapes in the Illustrations group you can draw a variety of 
shapes, straight lines, free-form lines, or pre-designed shapes and lines. 
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Once you have inserted Shapes on a slide you can then enhance the shape by adding color to the 
shape, an outline, an effect, or any of the preset styles available in the Shape Styles group located in the 
Illustrations section of the Insert Ribbon. 

Adding SmartArt 

Sometimes when you are working with text the normal text attributes of bold, italics, underline and 
colour are just not enough to capture the audience’s attention. SmartArt allows you to create really 
dynamic illustrated text! There are 7 basic types of SmartArt to choose from. 
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When you choose to add a SmartArt object you will work in two panes. As you add text on the left 
side pane, the text is transferred into SmartArt design. You can add or remove bulleted points to suit 
your own needs. 

Use the features on the SmartArt Design ribbon to customize the colours and appearance to suit 
your presentation. The SmartArt design can be moved, adjusted and resized in the same fashion that a 
graphic can be adjusted. 

Create a Text Box 

When building presentations in PowerPoint, you will most often insert text in a slide’s placeholders. 
However, when you want a label, an object, or have control over where text is positioned you may want 
to use Text Boxes. 

Click the Text Box button  in the Text group of the Insert tab. Then click and drag on the slide to 
create a text box. Enter the text then apply formatting. 
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WordArt 

WordArt creates decorative text that can be used to add interest to a document. When WordArt is inserted 
in a presentation, it becomes an object that you can move and rotate in any direction. To add WordArt to 
your presentation click on the WordArt button located in the Text group of the Insert tab. Click on the 
style of your choice from the WordArt Gallery window which appears. 

Type the text you want in the “Type your Text Here box” that displays on the slide. Notice the Draw-
ing Tools Format tab becomes available. Use the commands in the Format tab to further enhance your 
WordArt. 

Once formatted drag the WordArt to a location on the slide that is suitable for your presentation. 
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15. 

Practice Activity 
bpayne 

Unit Three: Practice Activity 

• Start a Blank Presentation 

• Insert Objects 

• Create a Title Slide 

• Insert New Slides Using Outline Tab 

• Add a Footer 

Start a Blank Presentation 

1. Click on New Presentation. 

2. Select the Flow theme from the installed themes and change the theme color to Office. 

3. Ensure that the Outline tab is displayed. 

Create a Title Slide 

1. In the slide pane, click in the title placeholder and type Employee Skills. 

2. Click in the subtitle placeholder and type: By “your name” (Note: Be sure to substitute your 
actual name in place of the words “your name”). 

3. Edit the text in the title placeholder by using the Outline tab. Select the text Employee by 
dragging the mouse over the text and type Employability. 

4. Click to the right of the subtitle text in the outline tab (your name). 

5. Press Enter the insertion point moved down to the next line . 

6. Type Applied Business Technologies. 
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Insert New Slides Using Outline Tab 

1. To insert a new slide after the current slide click the new slide button located on the Home 
tab in the Slides group. By default the Title and Text slide will be inserted. 

2. In the outline tab type Top 13 skills most sought by recruiters include: press enter, Power-
Point automatically inserts another slide. 

3. To change the current outline level so that you can type a bulleted list on slide 2 do the fol-
lowing: press tab to move the current outline level to the next level or right click on the out-
line pane and click on demote. 

4. To create the bulleted list type: Knowing the business press enter. 

5. Type Exploiting Information press enter. 

6. Type Behaving appropriately press enter. 

7. Type Speaking and Listening press enter. 

8. Your outline view should appear as shown below but be sure to correct title case errors. 
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9. Continue adding new slides and content provided below. Use the tab key to move to the next 
level. Your outline should appear as follows: 

10. Save the presentation as Employskills. 

Add a Footer 

1. Click on Insert, Header and Footer located in the Text group. 

2. Check the slide number box and add ABT 2011 in the footer text box. Apply to all. 

3. View the slides to ensure that the footer has been added. 

Insert Objects 

1. In the normal view, display the second slide in the slide pane. (Top 13 skills slide) 

2. Click on the Insert tab,then select Clip Art from the Images group. 
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3. The Clip Art task bar will appear on the right side of the screen. In the search text box type 
business. 

4. Select a clip of your choice by double clicking on the graphic. (Clip art may vary) 

5. Place the clip art in a desired location on the slide. 

6. Resize the clip art. 

7. Move to the third slide in the presentation. 

8. Click on Shapes located in the Illustrations group, hover over block arrows. Under the Block 
arrows section select the up arrow. 

9. Move to the slide and draw the arrow. 

10. Position, resize, and rotate the arrow by clicking on the graphic to activate the nodes, then 
clicking on the green circle to rotate, the yellow diamond to adjust the proportions, and the 
white ciircles to adjust the size of the graphic. 
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11. Change the fill color of the arrow, by using the fill color on the drawing toolbar. 

12. Repeat steps 8 to11 again with another shape of your choice. 

13. Save your Presentation. 
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16. 

Apply Your Skill 
bpayne 

 Apply Your Skill 

Activity 1: Apply Your Skill 

In this Apply Your Skill you will edit an existing presentation. In order to complete this exercise, open 
Interview Guidelines. (The presentation that we used in Unit 1 – Apply Your Skills.) 

 Review the Instructions in the Dropbox to complete and submit for marking and feedback. (5 
marks) 

Activity 2: Clip Art 

Experiment finding and selecting clip art to add to your Clip Organizer: At the Insert Clip Art task pane, 
use the Clips Online link to access the Microsoft Office Online website where you can access and down-
load a wide variety of clip arts. 

 Using the Interview guidelines presentation, find alternative clip art for the slides. 
 Post a description of your experience in the Classroom Discussion topic for your classmates to 

review. This description might include any problems you had or how easy you found this feature to use, 
how long it took to download files, how difficult it was to choose from the numerous choices available, 
etc. Read the postings from your classmates and respond to at least two different descriptions posted by 
your classmates. 

Activity 3: Key Terms 

 The following table contains some key terms from Unit 3. Using either paper or your word processing 
software, list and define each term. Check your definition in the online glossary by clicking on the Glos-
sary button in the Action Menu. When in the Glossary section, click on the letter representing the first 
letter of the term you are reviewing. 
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transition 
scheme 

animation 
effect outline 

heading 
level outline view main topic 

custom 
animation 

slide sorter 
view task pane 

closing 
slide clip gallery clip art 

WordArt HTML aspect ratio 

hyperlink header footer 

handouts multi-level 
bulleted list 

object area 
placeholder 

 Complete Practice Quiz 2 located under the Quizzes link. 
Once you have completed all Practice Activities, click the Next Topic arrow to proceed to the Learn-

ingAssessment for Unit 3. 
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Learning Assessment 
bpayne 

 Assignment 3 

 Complete Assignment 3 located in the Dropbox and submit to your instructor for grading.  You will 
get instructions there for the presentation that will be submitted for this assignment. 

NOTE:  There is no quiz for Unit 3. 
Please be sure to contact your instructor if you have any questions about this unit or its activities. 
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IV 

Unit 4 Preparing Presentation Based on Notes 
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18. 

Overview 
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 Presentation Software 

Unit 4:  Creating Presentations Based on Notes 

Objectives: 

• Plan an effective presentation from notes using outline view 

• Divide text into individual slides that conforms to the 7 x 7 rule for text lines 

• Select clip art objects to enhance slide information 

• Apply animation and slide transitions effects to title and bulleted slides 

• Add header and footer features to outline pages and slides 

• Ensure that the presentation has a title slide and closing slide 

• Select a theme template that complements the presentation 

Overview: 

Unit 4 will make use of the features learned in Unit 3 while you create presentations entirely from notes 
using outline view.  The information for the presentations will be given to you, but you will need to 
divide the information into separate slides, organize the wording on each slide, select appropriate clip art 
images that enhance the slide information, add animation effects where appropriate, select slide transi-
tion effects, select an appropriate theme template, and ensure a business-quality presentation. 

You will work with a partner during the practice activities to help and critique each other’s work. 
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19. 

Slide Transitions and Animations 
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 Slide Transitions and Custom Animations 

Topics include: 

• Slide Transitions 

• Custom Animations 

• Preset Animations 

• Run an Animated Slide Show 

Slide Transitions 

A slide transition is how one slide is removed from the screen and the next slide is displayed during 
a presentation. PowerPoint offers many entertaining and different slide transition schemes- the trick is 
to be careful not to use too many different schemes in one presentation. Be selective and consider the 
appropriateness of the scheme before you apply it to the different slides. Test them out by running the 
Slide Show and evaluate them for effectiveness. Quality rather then quantity is the key. 

To add transitions to a presentation click on the slide sorter view, located at the bottom of the screen. 
Thumbnails of all the slides in your presentation will appear. Click on the Transitions tab. The transi-
tions tab contains the Transitions to This Slide group. From this group choose a special effect to be 
applied during the transition between the previous slide to the next slide. 

To apply transition schemes to all the slides in your presentation select Apply to All. You can also 
adjust the duration of the transitionby setting a time in the Duration box located above Apply To All. 

When a transition is added to a slide, a transition icon (*) displays below the slide in all of the slide 
views. 
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Preset Animations 
To further enhance your slides you can apply animation to the text and objects. This feature adds a 

visual aspect to your presentation and can create focus on specific items. When an animation effect is 
applied to bulleted lists and clip art objects, you can animate one bulleted item or clip art object to appear 
on the screen with each successive mouse click. 

Preset Animations Schemes are available in the Animation group of the Animations Tab. 

You must have an object selected on your slide for the animation list to become available. Different 
types of objects will result in different animation options appearing in the list. 

Custom Animation 

Click on the Animation Pane in the Advanced Animation group on the Animations tab and the ani-
mation pane appears to the right of the slide pane. Click on Add Animation. There are four options to 
apply effects to: the entrance, emphasis, exit and motion paths. Choose a slide, select an object on the 
slide, then add your choice of animation. The effect displays in the Slide pane. Preview the slide show 
by selecting slide show located at the bottom of the task pane. 

The Animation task pane allows you to control the order in which text and objects appear on the slide. 
Once you have applied a custom animation to each object on a slide the objects display in the task pane 
list box. Objects can be rearranged in the task pane list box, by clicking on the Re-Order arrows below 
the list. 
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To adjust the speed click on the speed option box. 

Run an Animated Slide Show 

Unlike the slide show in Project 1, clicking the mouse button does not take you from slide to slide – it 
takes you from object to object. In order to have the bulleted items and clip art objects display on the 
screen it will be necessary for you to click each time. This is useful for speakers when giving a presen-
tation as it allows them to guide the audience and have them focus on each inpidual point without the 
distraction of remaining text. 
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20. 

Effective Presentations 
bpayne 

 Effective Presentations 

Remember to check in with your instructor for Discussion or E-mail messages. 
In Unit 2 you were introduced to some basic design concepts: 

Defining the Purpose of the Presentation 

Identifying the purpose helps to provide a focus for the speaker and ensures that a clear message is con-
veyed to the audience. Limit the number of related topics in the presentation to avoid confusion in the 
mind of the audience. Ensure that the main topic is clearly stated and then supported and reinforced 
throughout the entire presentation. 

Developing the Content 

To create an effective presentation, you must know your subject. If necessary, you may need to research 
some components of your topic. 

Creating Effective Text Presentations 

• The first slide in the presentation should provide an introduction to the topic.  It should: 
gain the attention of the audience; introduce the topic; present the purpose; and forecast the 
main points 

• The last slide should provide a conclusion.  It should:  summarize the main points; and leave 
the audience with something to remember 

• In between, there should be a natural flow to the presentation. Each of these remaining slides 
in a presentation should contain only one main thought or idea. Apply the 7 x 7 rule to the 
content of these remaining slides. This means that each slide should contain no more than 
seven lines (bullets) of text and each line of text should contain no more than seven words. 
This can be achieved by eliminating unnecessary articles, pronouns, and adjectives. Be sure 
that the grammatical structure of the phrases are parallel to one another and that font sizes are 
readable. 

Now you have some new features to consider when creating a presentation: 
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Using Graphics Effectively 

There are many reasons to include graphic images in a presentation. Some of these reasons are: 

• to present information that cannot be as effectively conveyed in words 

• to involve, interest and motivate the audience 

• to increase audience understanding and create a lasting impression 

• to build credibility and add a sense of reality 

• to provide variety 

When choosing a graphic image or picture to add to the presentation consider the effect it will have 
on the audience and the part it plays in supporting the topic. Just because clip art and other images are 
available to use, does not necessarily mean they should be included. Too many graphic images in a pre-
sentation can be distracting for the audience creating the opposite effect, detracting from rather than 
enhancing the message. 

Polish Up the Presentation 

Now that the text is created and entered and appropriate graphic images inserted it is time to put on 
the finishing touches. If not already selected, choose a theme template that will provide an appropriate 
backdrop to the slides in the presentation. Run the slide show to check how each slide will be presented 
to the audience, and consider applying transition and custom animation effects to the objects in the 
presentation. 

When applying transition schemes to the presentation, graphic designers recommend that it is best to 
use no more than two different effects in one presentation. Using more than two can cause the audience 
to become fixated on the visual effects and lose sight of the content and message of the presentation. The 
title slide usually has no transition effects applied. 

Custom animation effects can be applied to bulleted text or graphic images. When applied to bulleted 
text, each bulleted paragraph is progressively disclosed to the audience during the running of the slide 
show. This helps to focus the audience attention on each individual bulleted item as it appears on the 
screen. If animation effects are applied to bulleted text, like the use of transition schemes it is best to 
choose and use no more than two different types of effect. This will keep the presentation consistent. 

You will work again with you partner this week while you do the practice presentations.  You and 
your partner will review each other’s presentation and offer advice and help (your instructor can also 
give you some help if you need it).  Remember to use the Discussion Board that was set up for you and 
your partner to post the practice presentations for review by each other.  You will have the discussion 
board available for both the presentations and the advice and help for each other.  The assignments will 
be done on your own. 

The 7 x 7 rule may still be the one that needs the most work.  Work at eliminating unnecessary articles, 
pronouns, and adjectives.  Creating a list on a slide will often allow you great flexibility on a slide.  Point 
format means that whole sentences are not required. 

Following the suggestions for planning, preparation and delivery outlined above will put you on your 
way to creating and delivering an effective presentation. 
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21. 

Practice Activities 
bpayne 

 Unit 4: Practice Activities 

Practice Activity 1: 

Open the Cell Phone Hazards PowerPoint presentation that you created in Unit 2: Practice Activity 1. 
Add clipart objects that enhance the slide information to several of the slides. 

Add Slide Transitions 

1. Open Employskills.ppt. 

2. Click on the slide sorter view to view all slides simultaneously. 

3. Click on the Transitions tab. 

4. Select the first slide. 

5. In the Transitions to This Slide group choose Wipe. Select From Right from the Effect 
Options drop down. Notice the thumbnail displays the transition that you selected. 

6. Move to the next slide and select another transition. 

7. Click on the third slide, then hold down the shift key and click on the last slide and apply yet 
another transition. 

8. To apply the transition to all the slides, click Apply to All. 

9. View the slide show, make any adjustments if necessary, press Esc to exit the slide show. 

10. Save your presentation. 

Back to top 

Add Custom Animation 

1. To add custom animation to your slides, you need to view your slides in Normal View. 

2. Select the Animations tab 
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3. Select the Animation Pane from the Advanced Animation group. 

4. Move to Slide 3. 

5. Select the arrow object. 

6. Click on Add Animation, more entrance effects at the bottom and choose Diamond. Select 
OK. 

7. Notice that each placeholder, bullet and object are numbered. 

8. The number indicate the order in which the item will appear on the screen. 

9. The task pane lists the custom animation for each item. You can change the order of each 
item by clicking and dragging the item within the task pane. 

10. Once you have applied custom animation click Play located at the top of the task pane. 

11. Save your changes. 

12. Close PowerPoint. 

To Summerize: 
Unit 3 Learning Activities introduced using graphics effectively and tips to polish up a to enhance 

your presentation. Unit 4 introduces Slide Transitions and Animations to your slides and slide objects. 
Apply the concepts learned in Unit 3 and Unit 4 to Cell Phone Hazards presentation. Be sure your pre-
sentation includes the following: 

• Clip art objects that enhance slide information 

• Apply animation and slide transitions schemes 

• Add header and footer features to both printed pages and slides 

• Select a theme template that complements the presentation 

• Make sure that your presentation includes both a title slide and a concluding slide 

When you have completed your presentation, post it to the discussion board that your instructor has set 
up for you and your partner. Your partner will then download your presentation and offer you help and/
or advice. Please post a message on your discussion board for your instructor if you have any questions 
or need any help. 

When your partner has posted his/her presentation on the discussion board, download his/her file and 
read through it. Look for the following: 

• Title slide with information that clearly identifies the presentation 

• Slides have one topic per slide and conform to the 7 x 7 rule 

• Concluding slide that summarizes the presentation or offers contact information 

• Check for spelling errors and consistency 

• Check that the theme template is appropriate to the topic 

• Clip art images that enhance the slide information 

• No more than two animation effects in the presentation 
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• Transition scheme (one) for the slides 

• Title slide should not have any transition scheme 

Post any comments on the discussion board for either your partner or your instructor. 

Practice Activity 2: 

Open the Personal Management Skills Workshop PowerPoint presentation that you created in Unit 2: 
Practice Activity 2. 

Follow the same guidelines outlined above for the first activity. 
If you would like assistance from your partner, post your presentation on the same discussion board 

for review and comments. Make sure that you also post a message for your instructor if you need assis-
tance with it. 

Once you have complete both Practice Activities, click the Next Topic arrow to proceed to the 
Learning Assessment for Unit 4. 
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22. 

Learning Assessment 
bpayne 

 Assignment 4 

 Complete Assignment 4 located in the Dropbox and submit to your instructor for grading. 
Pay attention to the following: 

• Title slide (what, who) 

• Effective graphics 

• Summary or concluding slide – this can be either a brief summary of the presentations main 
points or it can contain contact information 

• Consistency in the presentation – one theme template, consistent fonts and attributes, consis-
tent type of bullet 

 Click the Quizzes link to complete Quiz 2. 
Please be sure to contact your instructor if you have any questions about this unit or its activities. 
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V 

Unit 5 Create a Web Presentation Using PowerPoint 
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23. 

Overview 
bpayne 

Presentation Software 

Unit 5: Create a Web Presentation Using PowerPoint 

Objectives: 

• Open and Save an existing PowerPoint presentation as a video 

• View the presentation in a Web browser 

• Modify slides in the presentation 

• Revise and view the presentation in the Web browser 

Overview: 

Presentation Software is organized into three sections. Unit 1 & 2 introduced you to the basics of pre-
sentation software and to Microsoft PowerPoint 2010. Unit 3 & 4 introduced you to outline view, clip 
art, and animation effects. Unit 5 shows you how to save the presentations you created in Units 1 and 2 
for distribution on the web. 

In this unit you will save an existing PowerPoint presentation as a video file to publish on the web or 
email to others. You will share an existing presentation over the Web. You will revise the first slide in 
the presentation and allow the audience to review the revisions using their default browser. 

Your instructor will identify the weekly schedule and assignment due dates at the start of your course. 
It is important that you set weekly goals and remain on schedule. 

This unit is laid out similar to the previous units and consists of Learning Activities and Practice 
Activities followed by a Learning Assessment. Following completion of Units 1-5 you will be ready to 
complete the Final Project. 

Click the Next Topic arrow on the Menu Bar to proceed through the Learning Activities for this 
lesson. 
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24. 

Create a Web Presentation 
bpayne 

Create Presentations for the Web 

Topics include: 

• Save a PowerPoint Presentation as a Video file 

• View a Presentation on the Web 

• Edit a Presentation for the Web 

Save a PowerPoint Presentation as a Video 

PowerPoint can save your presentation as a Windows Media Video (.wmv) file to distribute on the Inter-
net. Presentations in this format can easily be shared around the world. 

To save a presentation as a Video: 

1. With the presentation open in PowerPoint, click the File, choose Save & Send and select 
Create a video. 

2. Click the Computer & HD Displays down arrow and select one of the following: Computer 
& HD Displays or Internet & DVD or Portable Devices, click Create Video. 

3. Browse to the location where you want to store your presentation, enter a file name and click 
Save. 
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To Play your video, go to the folder location and double-click the file. 

How to Share your Video 

• Embed the video into a Web page 

• Send the video file by email 

• Upload the video to a sharing Web site like YouTube 

• Save the video to a file share site like Windows Live. 
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Tips recording your presentation as a video: 

• record and time voice narration and laser pointer movements in your video. 

• include animations and transitions in your movie. 

• viewers do not need to have PowerPoint installed on their computers to watch it. 

• if your presentation contains an embedded video, the video will play correctly without your 
needing to control it. 

Depending on the content of your presentation, creating a video may take some time. You can continue 
to use PowerPoint while the video is being created 

View a Presentation on the Web 

The Broadcast Slide Show feature in PowerPoint 2010 enables presenters to share a slide show with 
anyone, anywhere, over the Web. You send a link (URL) to your audience, and then everyone watches a 
synchronized view of your slide show in their browser. 

Choosing a broadcast service The Broadcast Slide Show feature requires a network service to host 
the slide show. You can choose from among several services, including a SharePoint server within your 
organization but for this course we will use the PowerPoint Broadcast Service. This service is avail-
able to anyone with a Windows Live ID. Anyone on the Internet will be able to access the URL for a 
slide show hosted on this service. 

Before you broadcast your presentation: 

• The presenter and audience need to be connected to the Internet. The broadcast slide show 
feature can be viewed in the Internet Explorer, Firefox, and Safari for Mac browsers. 

• There may be a limit on the file size for broadcasted slide shows depending on the broadcast 
service 

• Some PowerPoint features are changed when the slide show is broadcasted online: 

◦ all transitions in your presentation appear as Fade transitions in the browser 

◦ audio (sounds, narration) is not transmitted to the audience through the browser 

◦ you can’t follow a hyperlink in your presentation to a Web site, the attendees will 
only see the last slide you showed in the original presentation 

◦ you can’t run a video in your presentation, the browser does not show it to the audi-
ence. 

Broadcast a Presentation 
1. Select File, Save & Send then select Broadcast Slide Show. 
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2. The Broadcast Slide Show dialog box opens. Click Start Broadcast. 

3. The presenter will need a Windows Live ID to sign in to the broadcast service. 

80   ABT Collaborative



4. PowerPoint creates an URL for your presentation. 
To send the URL for your presentation to your audience, do one of the following: 

• To send the URL for your presentation by email, click Send in Email. 

• To copy the link, click Copy Link. 

5. When your audience receives the URL for the slide show, click Start Slide Show to begin your 
broadcast. 

Audience View Before the Broadcast Begins 
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6. The audience follows your slide show in their browser while you present within PowerPoint 2010. 

Presenter View 

7. After you finish presenting and are ready to end the broadcast, press ESC to exit Slide Show view 
and then click End Broadcast. 
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Edit a Presentation for the Web 

1. Adjust the Presentation after the Broadcast ends 

2. Rebroadcast the Presentation by following the steps above. 
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25. 

Presentation checklist 
bpayne 

Whose Presentation is reviewed?                         
Feedback by:                          
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CHECKLIST and FEEDBACK Sheet 

Design Guideline Content Checklist  P/Comment

Introductory slide created 
* Gains audience attention 

*Introduces the topic & forecasts what is coming 

Design template * Provides an appropriate background for content and message 

Title slide * No transition effect applied 

Individual slides 

* Contain one topic per slide 

* Applies the 7 x 7 rule 
* Font size appropriate for title & supporting text 
* Clear to read content throughout 
* Layout is consistent across all slides 

Transition effects applied 
* Maximum of two different effects 

* Applied effects are appropriate 

Animation effects applied 
* Maximum of three different effects 

* Appropriate effects are chosen 

Graphics images 

* Supports slide idea, adds to slide idea 

* Appropriately positioned on slide 
* Appropriately sized 
* Appropriate number of graphic images included in presentation 

Concluding slide created 
* Summarizes main points 

* Leaves audience with an important thought 

What was the main message of this Presentation? 

What did you like best about this presentation? 

Suggestions for improvement or additions. 

Any Further comments? 

Presentation Software   85



26. 

Practice Activities 
bpayne 

 Unit Five: Practice Activities 

Practice Activity 1 

 In this activity you will be saving the Student Employ presentation that you created in Assignment 3 
& 4 as a video. 

1. Open StudentEmploy.pptx 
2. Click on the File tab, then Save & Send and click Create a video 
3.Click the Computer & HD Displays down arrow and select Internet & DVD. 
4. Click Create Video 
5. Locate the file folder you would like to save your presentation in by clicking on Browse. 
6. Click Save 
7. Close PowerPoint. Go to the folder containing the saved video file and double-click the file. 
8. If you are not satisfied with how the presentation looks, make changes to the original PowerPoint 

file and go through the Create a video process again. 
Once you have completed all Practice Activities, click the Next Topic arrow to proceed to the 

Learning Assessment for Unit 5. 
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27. 

Learning Assessment 
bpayne 

 Assignment 5 

 Complete Assignment 5, which is located in the Dropbox. This is a two-part assignment. 
Part 1: You will post a .pptx presentation on your assigned group discussion board for peer review. 

You will review the presentations of your groupmates and share your feedback with them, and turn those 
feedback sheets into your instructor for credit.  You are expected to provide real feedback, go through the 
checklist carefully, and comment on good points.  You must give at  least two suggestions for improve-
ment.  You will then have the opportunity to adjust your presentation before submitting it. 

Part 2: You will save your presentation as a video and submit it as well as your PowerPoint presenta-
tion at the assignment box for your instructor to mark. 

Please go to the Dropbox link for Assignment 5 to get specific instructions for this presentation. 
Please be sure to contact your instructor if you have any questions about this unit or its activities. 

Once you have completed Unit 5, you are ready to complete the Final Project for the course. 
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VI 

Unit 6 Final Project 
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28. 

Overview 
bpayne 

 Presentation Software 

Unit 6: Final Project – Design, Create and Present a Web Presentation 

Objectives: 

• Apply design guidelines to plan and create an effective PowerPoint slide show 

Introduction: 

In the previous units you have been provided with all the material regarding the selection of appropriate 
theme templates, transitions, and animations. In the design and layout of these presentations, we applied 
a set of planning guidelines to each presentation. In this final project you will apply these same guide-
lines to plan, design, and create a PowerPoint presentation based on one of the scenarios provided. You 
will save the presentation, view, and run the presentation. 

You will critique your presentation and compare it against the design guidelines and make any revi-
sions you feel would enhance your presentation.The next page emphasizes and summarizes in one loca-
tion the important features on creating and delivering a presentation. 

Click the Next Topic arrow on the Menu Bar to review the Presentation Guidelines and Checklist
before completing the Final Project. 
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29. 

Presentation Guidelines 
bpayne 

 Plan, Design, Create and Deliver a Presentation 

Before you create a presentation, it is important to plan and outline the message you wish to convey. 
When working on a construction project, master carpenters abide by the rule “measure twice, cut once”. 
Likewise, when it comes to creating a presentation, taking the time to plan and prepare before beginning 
to create a presentation, will not only make the presentation more enjoyable and effective but will ulti-
mately save you time. Part of this planning is to identify the audience who will be listening to and or 
watching the presentation and then to choose a medium that is appropriate for conveying the message 
to this audience. The key to being comfortable and relaxed in front of an audience when you deliver the 
presentation is preparation. When the content is organized in a logical manner, it is much easier to learn 
and to deliver. 

Defining the Purpose of the Presentation 

There are many different types of presentations. For a presentation to be successful, it is necessary to 
begin by defining the purpose. Before beginning ask yourself – Is the presentation meant: 

• to inform? 

• to persuade? 

• to sell? 

• to educate? 

• to motivate? 

• to entertain? 

If the presentation is intended to inform or educate, then the goal of the speaker is to increase the knowl-
edge or ability of the audience by providing new information about an already familiar subject, process, 
event, or concept. 

If the presentation is intended to persuade, sell, ormotivate, then the goal of the speaker is to change 
the attitude, belief, or behaviour of the audience. The speaker may present opposing points of view on 
a particular subject, product, or issue allowing the audience to draw their own conclusions based on the 
facts presented. Or, the speaker may present and explore a concept or policy concluding with a recom-
mended course of action. This type of presentation can be much more challenging to create and deliver 
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than one meant to inform or educate because it is often based on controversial subjects important not 
only to the speaker but also to the audience. 

If the presentation is intended to entertain, then the goal of the speaker is to keep the audience 
engaged, amused, and interested in the content of the presentation. 

Identifying the purpose helps to provide a focus for the speaker and ensures that a clear message is 
conveyed to the audience. Limit the number of related topics in the presentation to avoid confusion in 
the mind of the audience. Ensure that the main topic is clearly stated and then supported and reinforced 
throughout the entire presentation. 

Developing the Content 

To create an effective presentation, you must know your subject. If necessary, you may need to research 
some components of your topic. Research can enhance your credibility. Knowledge of the latest infor-
mation in the subject area helps you to anticipate audience reaction and gives you time to prepare ways 
of dealing with potential controversies. The Internet is one source of current information as well as tra-
ditional forms of media including newspapers and magazines. Personal interviews may also be helpful 
in developing the content of the presentation. 

Creating Effective Text Presentations 

Once the purpose has been identified and your topic researched, it is time to organize your presentation. 
The first slide in the presentation should provide an introduction to the topic, and the last slide should 
provide a conclusion. In between, there should be a natural flow to the presentation. Using Power-
Point‘s Outline View is a very effective way to enter and organize the content of the presentation by 
arranging it into first, second, and third level headings. Each of these remaining slides in a presentation 
should contain only one main thought or idea. Too many thoughts or ideas on one slide may confuse the 
audience and cause the speaker to stray from the topic – don’t overwhelm the audience with too much 
information. Apply the 7 x 7 rule to the content of these remaining slides. This means that each slide 
should contain no more than seven lines of text and each line of text should contain no more than seven 
words. This can be achieved by eliminating unnecessary articles, pronouns, and adjectives. Be sure that 
the grammatical structure of the phrases are parallel to one another and that font sizes are readable. 

A good introductory slidecan build speaker confidence and help a speaker to relax. It should be 
designed to: 

• gain the attention of the audience 

• introduce the topic 

• present the purpose 

• forecast the main points 

An effective concluding slide needs to be more than an opportunity for the speaker to say thank you. 
The Closing Slideshould: 

• summarize the main points 

• leave the audience with something to remember 

The remaining slides in the presentation should: 
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• contain only one main idea 

• maintain a consistent layout 

• follow the 7 x 7 rule 

• keep phrases parallel 

Using Graphics Effectively 

There are many reasons to include graphic images in a presentation. Some of these reasons are: 

• to present information that cannot be as effectively conveyed in words 

• to involve, interest, and motivate the audience 

• to increase audience understanding and create a lasting impression 

• to build credibility and add a sense of reality 

• to provide variety 

When choosing a graphic image or picture to add to the presentation, consider the effect it will have 
on the audience and the part it plays in supporting the topic. Just because clip art and other images are 
available to use, does not necessarily mean they should be included. Too many graphic images in a pre-
sentation can be distracting for the audience creating the opposite effect, detracting from rather than 
enhancing the message. 

Polish Up the Presentation 

Now that the text is created and entered and appropriate graphic images inserted, it is time to put on 
the finishing touches. If not already selected, choose a theme template that will provide an appropriate 
backdrop to the slides in the presentation. Run the slide show to check how each slide will be presented 
to the audience, and consider applying transition and custom animation effects to the objects in the 
presentation. 

When applying transition schemes to the presentation, graphic designers recommend that it is best to 
use no more than two different effects in one presentation. Using more than two can cause the audience 
to become fixated on the visual effects and lose sight of the content and message of the presentation. The 
title slide usually has no transition effects applied. 

Custom animation effects can be applied to bulleted text or graphic images. When applied to bulleted 
text, each bulleted paragraph is progressively disclosed to the audience during the running of the slide 
show. This helps to focus the audience attention on each individual bulleted item as it appears on the 
screen. If animation effects are applied to bulleted text, like the use of transition schemes it is best to 
choose and use no more than two different types of effect. This will keep the presentation consistent. 

Delivering the Presentation 

Though the presentation may be prepared to be delivered online on the Web or perhaps run endlessly in 
a kiosk, more often than not the presentation is used as a visual tool to accompany a speech in front of 
an audience. This is the point when it all comes together for you. Some of the following tips may help 
when delivering the presentation. 
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Practice Makes Perfect 

Be prepared! You cannot bluff your way through a presentation. Practice aloud several times while run-
ning the slides and referring to the speaker’s notes. Practice using the equipment and the different soft-
ware features. 

Polish your Delivery 

Look at the audience while speaking – make eye contact. This opens up communication and gains credi-
bility for your message. Try not to read verbatim from the speaker’s notes. Speak clearly and try to vary 
your tone of voice always making sure that the person in the back row can hear you. Try not to stand 
directly in front of the projector. Stand to the side and face the audience as much as possible. 

Arrive Early 

This will give you time to check out the equipment and let you gather your thoughts as you set up the 
presentation. Start PowerPoint and be sure that the show will run and that your notes are with you or 
on the lectern. Relax and greet people as they arrive. Distribute handouts before or after, not during, the 
presentation. 

Be Flexible and Courteous 

Be prepared to adjust to the audience demands. Questions from the audience may require that you return 
to a previous slide or that you may not be able to cover all slides and so need to advance more quickly. 

Following the suggestions for planning, preparation, and delivery outlined above will put you on your 
way to creating and delivering an effective presentation. 

Click the Next Topic arrow to proceed to the Presentation Checklist and then the instructions for 
completing the Final Project. 
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30. 

Presentation Checklist 
bpayne 

Whose Presentation is reviewed? 
Feedback by: 
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CHECKLIST and FEEDBACK Sheet 

Design Guideline Content Checklist P/Comment 

Introductory slide created 
* Gains audience attention 

* Introduces the topic & forecasts what is coming 

Design template * Provides an appropriate background for content and message 

Title slide * No transition effect applied 

Individual slides 

* Contain one topic per slide 

* Applies the 7 x 7 rule 
* Font size appropriate for title & supporting text 
* Clear to read content throughout 
* Layout is consistent across all slides 

Transition effects applied 
* Maximum of two different effects 

* Applied effects are appropriate 

Animation effects applied 
* Maximum of three different effects 

* Appropriate effects are chosen 

Graphics images 

* Supports slide idea, adds to slide idea 

* Appropriately positioned on slide 
* Appropriately sized 
* Appropriate number of graphic images included in presentation 

Concluding slide created 
* Summarizes main points 

* Leaves audience with an important thought 

What was the main message of this Presentation? 

What did you like best about this presentation? 

Suggestions for improvement or additions. 

Any Further comments? 
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31. 

Final Project Instructions 
bpayne 

 Final Project – Instructions 

Now that you are familiar with the basic elements of the Presentation Software PowerPoint 2010, you 
are ready to plan, design, and create a presentation by entering and editing text, choosing a slide theme 
and effective graphic images, and applying appropriate transition and animation effects. 

Your Presentation 

 Review the design guidelines provided in the preceding page and apply them to the presentation you 
are creating. 

 Refer to the Feedback Checklist used in Assignment 5 to make sure you are following good busi-
ness guidelines. 

 Complete Final Assignment located in the Dropbox. 
 Submit your presentation at the Dropbox link for Unit 6 Final Project. It will be evaluated by your 

instructor based on the checklist provided. 
 You should now have completed all components of the course. Congratulations! 
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ABT Collaborative 
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The Applied Business Technology (ABT) Online Collaborative Program is a collaboration between 13 
BC colleges and universities to consolidate ABT online courses and program delivery into one program, 
delivered completely online. In this online collaborative program, you’ll have a more flexible schedule 
and better accessibility to ABT courses to accomplish your credential more quickly than you might oth-
erwise achieve. You’ll participate in a community of learners from across the province and take courses 
from a number of colleges and universities, all leading to a credential from your home college or univer-
sity in Applied Business Technology and/or specialty areas. 

Find out more at https://abt.onlinecollaborative.ca/ 
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Versioning History 

This page provides a record of edits and changes made to this book since its initial publication in the 
BC Open Textbook Collection. Whenever edits or updates are made, we make the required changes in 
the text and provide a record and description of those changes here. If the change is minor, the version 
number increases by 0.1. However, if the edits involve substantial updates, the version number goes up 
to the next full number. The files on our website always reflect the most recent version, including the 
Print on Demand copy. 

If you find an error in this book, please fill out the Report an Error form. If the book was produced in 
partnership with BCcampus, we will contact the author, make the necessary changes, and replace all file 
types as soon as possible. If we did not produce the book, we will make note of the error on this page and 
contact the original producer of the textbook. Once we receive the updated files, this Versioning History 
page will be updated to reflect the edits made. 

Version Date Change Details 

1.0 June 17, 
2015 

Book added to the BC 
Open Textbook 
Collection. 

1.1 June 12, 
2019 

Updated the book’s 
theme. 

The styles of this book have been updated, which may affect 
the page numbers of the PDF and print copy. 
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